Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
wbp

2007 VLX, odd vibration, computer calibration off?

Recommended Posts

wbp

Just brought home our new 2007 VLX. First time in the water, great! Second time, had a problem. After about 10 minutes, a strange vibration started throughout the boat, could even feel it in the steering wheel, throttle, etc. Stopped, started again, vibration still there. Took it into the shop. First they could not find anything. They put it in the water and it vibrated, etc. They concluded that "the Computer had lost it's calibration". Fixed it they thought. Next time in the water, great no problem. Next time about 30 minutes in vibration again. Stopped, started again, no more vibration....worked for hours. Next time in the water, fine for a while, then vibration, stopped, started again, no vibration.

Any ideas?

....when it's not having this problem, it's FANTASTIC.... bit of a bummer though to have this intermittent problem.

Thanks in advance for any help!

Share this post


Link to post
Share on other sites
obski

This sounds more like something mechanical. I am assuming the prop and shaft alignment was checked as well as the engine mounts?

Share this post


Link to post
Share on other sites
Sixball

OK this will sound odd try another battery. It could very well be plates in the battery grounding out causing a miss. I have had new batterys do tihs and it can be a pain in the a-- to find. It can be very intermittent. And even more formidable to figure out. Dontknow.gifCry.gif

Share this post


Link to post
Share on other sites
mrothwell
OK this will sound odd try another battery. It could very well be plates in the battery grounding out causing a miss. I have had new batterys do tihs and it can be a pain in the a-- to find. It can be very intermittent. And even more formidable to figure out. Dontknow.gifCry.gif

Wow, that's a new one. I guess I can see the possibility there, but never heard of such a thing.

Share this post


Link to post
Share on other sites
VinRLX
OK this will sound odd try another battery.

If this could cause the problem, then perhaps checking the connections at the battery and elsewhere would also be a good idea.

Share this post


Link to post
Share on other sites
wbp

Thanks for the suggestions.....if it continues I will pass these ideas on to the shop.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...