Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Stereo power issue


Steve1975

Recommended Posts

2015 waksetter 23lsv, help needed. We were out surfing last weekend when the boat started running rough and wouldn’t lock on speed, come to find out I have a cylinder 1 misfire, I’ve replaced the plugs and wires since however right at about the same time the power on my stereo wouldn’t stay on. On my small screen maps works, controls works, when I tap stereo and tap the power button the screen lights up for a split second and then goes back dim and will not stay on. My Local dealer says it’s two separate issues, i pulled my amp board and checked all plug connections, every fuse I could find and nothing. Anyone had this issue?

Link to comment
14 hours ago, MLA said:

Id want to confirm there is good system voltage. This can cause all kinds of weird electrical issues, including. drivability issues. 

I'll translate this for you just in case it wasn't clear:  Fully charge the batteries.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...