Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

2017 23LSV surfgate stopped deploying


Recommended Posts

RueschCrew5

Hi folks - while on the lake today, we went to go switch the surfgate from left to right because the surfer wanted to change sides. He fell, we circled around to go pick him up, switched the surfgate sides again, and then they stopped deploying completely. Both surfgates work in service mode... any quick fix ideas? We need to use the boat this weekend and can't have it in the shop for a long time looking for a fix. Unhook the battery and rehook? unplug wires and replug in? Any thoughts?

Edited by RueschCrew5
grammar
Link to post
granddaddy55

isnt this the year or years for the reed switch wire damaged from an overly tight space where it goes through transom on these hydraulic actuator setups?

Link to post

I had the same issue and did a write up on it last summer

 

search posts under my handle for explanation and pics

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...