Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

98 VLX getting hot


Recommended Posts

Look for some help I have a 98 VLX with monsoon 320 MPI that over that last couple uses it has been getting warm.  I have a 160 deg thermostat which normally the gauge wouldn't move from the 160 mark once warmed up.  So lets just say every 10 mins the engine would creep up another 20 deg from the 160 it didn't always stay exactly at a hotter temp it would bounce.  Sometimes it would go up to 180 then back down to 170 then maybe just to 190 then back down to 170-180, but increasing non the less.  I thought it could be the thermostat so i changed that, no change still the same it kept getting hot.  I also checked the trans cooler and any hose i could easily get at for blockage, didn't find anything.   So i decided to replace the impeller which was only a couple months old, the old one looked good and still didn't fix the problem.  A quick back story my boat as a heater on it which i never really used when i did use it it always made the temp gauge rise some maybe 170-180 which i figured it was just it taking some water from the engine so that is why it rose.  So back to the problem once the temp gauge got up to 180ish if turned the heater on for a minute (which it would stay at 170-180) and then back off the temp would go back down to 160.  Another 5-10 minutes the temp would start going up again as before so i turned the heater on again and back down to 160 it went.  So after this i eliminated the heater and now have a 4-5 ft loop of hose going from the intake fitting back to the engine water pump, the temp now stays at 160.  I checked for blockage in the heater it didn't appear to have any, its to hard to get at now so I will look at in more in the fall while winterizing.  Now for the part i can't understand, why does the temp still rise if i turn on the heater even though it isn't hooked up anymore?  Is there a valve/servo/solenoid on the engine somewhere i'm not aware of?  The temp does go right back down after turning the switch off.   Thanks for any help.  I don't post hardly at all but i have spent hours learning from you all.

Link to post

Our Sportster gauge goes up with electric switches turned on - I'm sure its a bad ground(s) cuz with everything off guges are normal.  You may well have normal cooling but have a gauge sending faulty info.

Link to post

Can you use an infrared thermometer to verify the engine temperature vs the gauge temperature?  I have had the problem Rednucleus describes, turning on the blower, the lights, or a pump sometimes increases the temperature on the gauge but the engine stays constant.

Link to post

A Friend suggested using a infrared gun also, i forgot it last time i was at the boat its an hour away from me.  I will have to try the temp gun next time i'm on the boat.  It is still weird though that when it was getting hot running the heater for a couple minutes would get the temp gauge to hold 160 for 10 mins or so before getting hot again.   

Link to post

As mentioned above when I'm using a lot of accessories all the gauges will go up. I added an extra cable from the negative battery terminal to the grounding bar under the dash and it helped the problem. 

  • Like 1
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...