Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Wetsounds 420 BT Apple Update


Matt5115

Recommended Posts

After updating to the most recent apple update, 14.6, the Bluetooth on my wetsounds unit stopped working. The aux still works but Bluetooth will not connect at all. I tried forgetting the unit from my Bluetooth list, and now it will not pull up. My brother in law has the same unit in his mastercraft and the same thing happened to him. Now, we cannot discover the wetsounds head unit in the Bluetooth menu. Has anyone else experienced this?

Link to post

The old version of apple works. Looks like the new update is the problem

Link to post
granddaddy55

guess im glad i kept old HU as an alternative source, we haven't installed 14.6, wonder if it will affect the WS BT RS?

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...