Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Recommended Posts

soccernut

First time out for the year. Everything works except the surf gate. While in cruise mode, the surf bar with left and right indicators does not show up on the speedometer screen on my 2016 A20. First time I have ever seen nothing show up to activate the wedges. Any suggestions?  The nearest dealer is 3 hours from me. Screen only shows actual speed and cruise set speed. 

Link to post

Use the setup menu by holding both buttons on the tachometer, scroll down and select the surf gate calibration, follow the on screen prompts to perform the calibration, scroll down and select exit on the menu and see if the surf gate indicators appear on the speedometer display.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...