Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Static pops when going under power lines - then stereo goes out (sort of)


pauley71

Recommended Posts

I have a new 2021 23 MXZ and when I go under power lines on the lake, I get horrible static pop/crack.  I didn't connect the two, but then realized the stereo sounded 'off' after it happens.  Its like the bass was turned down, balance was off, etc.. like someone had messed with the EQ - really flat sounding (but the sub is still kind of working).  Power off the stereo and back on and it works fine.  I'm guessing the static trips some sort of overload protection or something.   I haven't tried connecting with a cord or using a different source to see if it is related to bluetooth or not.  Any thoughts or ideas?

Thanks,
Chad

 

Link to post

First thought is, Are these high voltage lines? 
If so, probably an electro magnetic field making it shutdown. 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...