Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
Wakenhagen

Engine not responding to ignition, when being turned off

Recommended Posts

Wakenhagen

Hello guys.

I recently bought a 2008 VLX, however boat had been in a tough war. So everything is being stripped. 
 

Seeing a few problems as of now:

1: Engine won’t shut down, when you turn the ignition key to the off position. I dismounted the right hand console to find a horrible wiring job. Emergency cut, only has one wire to it. Not sure if the cables to ACC / Igniton relay is connected properly.
 

2: radio head unit won’t catch any power. Left MUX has the option to turn stereo on/off. I haven’t been able to test any speakers or panels yet.

 

3: no reaction to tower lights, nor under platform lights. I don’t have the “TWR LIGHTS” option in the MUX-panel, and I can’t seem to find the source of the power beneath the console.

 

 

Share this post


Link to post
justgary

Welcome to the crew!

I think I would fix the main harness before I worried about the radio or lights.  The harness should be color coded according to the BIA coding scheme, so you shouldn't have too much trouble figuring out how to connect things again.  In how many places is the harness cut?

Share this post


Link to post
UWSkier
4 hours ago, Wakenhagen said:

Hello guys.

I recently bought a 2008 VLX, however boat had been in a tough war. So everything is being stripped. 
 

Seeing a few problems as of now:

1: Engine won’t shut down, when you turn the ignition key to the off position. I dismounted the right hand console to find a horrible wiring job. Emergency cut, only has one wire to it. Not sure if the cables to ACC / Igniton relay is connected properly.
 

2: radio head unit won’t catch any power. Left MUX has the option to turn stereo on/off. I haven’t been able to test any speakers or panels yet.

 

3: no reaction to tower lights, nor under platform lights. I don’t have the “TWR LIGHTS” option in the MUX-panel, and I can’t seem to find the source of the power beneath the console.

 

 

One thing that might help is a PM to @23LSVOwner who has a stash of wiring diagrams from late-model Malibus.  Might be able to get the wiring diagram for that boat and work off of that.

Share this post


Link to post
camcruiser13

same thing happening to my 2018 lsv

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...