Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
jwl019

'18 LSV motor starts when hitting power button

Recommended Posts

jwl019

Starting around the 17 hr mark today on my '18 LSV, the screens froze up and could not shut the boat of by hitting the start/stop button or the power button.  Finally turned thd battery switch to off and that shut everything down.  Waited a bit and turned the battery switch back on and everything ran fine for another hour or so. 

A thunderstorm started heading our way and we headed for cover.  Parked under a boat house with just the back end from the rear hatches and platform sticking out and batteries turned off.

After the storm, turned battery switch to 1, hit power button and boat immediately cranked up and screens started booting up (no hitting start and punching in code).  Found it odd, so tried to turn it off and no luck hitting stop, but power button shut it down.  Turned batteries off, waited a bit and turned to 1 and hit power, boat fired up immediately again.  Put it on the trailer, turned batteries off and towed home.  Just tried to hit power and boat fired up immediately again in the driveway after the hour trip home with batteries off. 

Any ideas on what could be causing it?

Sorry for the long post.

Share this post


Link to post
Share on other sites
dalt1
Posted (edited)

I had mine locked up where I couldn't shut it off like yours. At about the same hours. Killed it with battery switch  and rebooted. all was good then. Dealer still did some update after that and now at 90 hours and has not done it again.

Edited by dalt1

Share this post


Link to post
Share on other sites
jwl019
6 minutes ago, dalt1 said:

I had mine locked up where I couldn't shut it off like yours. At about the same hours. Killed it with battery switch  and rebooted. all was good then. Dealer still did some update after that and now at 90 hours and has not done it again.

Thanks.  I sent my dealer an email to see if they think a stuck start/stop button or software update may be it.

I remember reading a thread not long ago about people losing the compass bearing direction after an update.  Since I still have mine showing, I figure I am not running the latest.

Share this post


Link to post
Share on other sites
jwl019

Dealer had me send in a video of the issue to send up the chain.  Malibu and the dealer do not feel it is the power and start/stop buttons.  Dealer had me check to make sure the battery cables were tight and the wires running to the starter solenoid were tight and not touching any other wires. Everything was good and tight, so looks like I willme making a trip to the dealer to drop it off unfortunately.

Share this post


Link to post
Share on other sites
Ballay

I had a similar issue on my 15 LSV. Screens froze and I couldn’t do anything. I pulled the engine lanyard to shut engine off before turning the battery off. Turned the battery back on and was able to get everything back. Dealer said it may be bad power or start switch. Good luck getting yours taken care of. 

Share this post


Link to post
Share on other sites
jwl019

Was prepping boat today to be towed to the dealer and decided to run it on a hose in my driveway to give it one last try.

Hit the power button and it fired up immediately.  Let it run for a bit to see if the starter was dragging (it wasn't). Hit the stop button and it shut off.  Turned batteries off and waited a minute, Powered up without cranking this time. Hit the run button,  had to type in the code, hit run and it fired right up. Repeated the cycle a couple times just to see.

Everything is back to working as it should!  Not sure if it was a stuck button or not.  Guess I will have to wait until it does it again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...