Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
Dynasmoke

Starter stuck/ smoking

Recommended Posts

Dynasmoke

Ok so to start off, my boat apparently hates lakes, runs like a champ on the river but every time we go to a lake the boat freaks out.. The boat is an 01 vlx 350 indmar

So this weekend we went out to Bullards Bar, put the boat in Friday afternoon when we got there and it ran great all day, no issues whatsoever. Saturday morning I got up early to go setup a spot on a beach, when I fired the boat up I instantly noticed a buzz through the stereo. I shut the motor off but it continued to turn over. I originally thought it was dieseling for some strange reason but it was spinning over smoothly, not typically what motors do when they diesel. Starting to panic I reached over and turned off the perko (wired to 2 blue tops). The motor continued to roll over and there was now smoke pouring out from under the left exhaust manifold. I then reached down and opened the main breaker but it still continued to roll over, the smoke was getting really bad. Finally I grabbed my tool kit and yanked the negative cables off the batteries and it stopped.

We got the boat back to camp and started looking around and figured pretty quick that the smoke was coming from the starter which then made sense why the damn motor wouldn’t stop turning over. We hooked the batteries back up to verify, turned the key and sure enough the solenoid started smoking instantly and the cables all got hot. Also when I landed the negative cable it sparked bad like it was picking up a bunch of load but nothing was on and the key was off. Couldn’t really do much at that point so I proceeded to try and drink all the beer in my cooler. 

Have you guys seen this before? I’ve done some searching but I haven’t been able so find anything quite like this. I’m concerened that some serious damage may have been done to the electrical system, the rpm gauge is stuck up at 4K for some reason even with all power disconnected. What could have caused the starter to stick like that and smoke that solenoid so bad? Doing a quick look the cables seem to be fine but I haven’t dug in that hard yet. Are the gauges and ecu protected or could this have fried some expensive equipment? May be time for a new boat 🤑

Thanks in advance 

 

Share this post


Link to post
Share on other sites
Dynasmoke

Bump to the top. Anyone have an opinion?

Share this post


Link to post
Share on other sites
oldjeep

Not too uncommon for a solonoid to fail on.  Spend the 60 to change the starter and go from there. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...