Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

KHenn

06 wakesetter vlx power wedge problem

Recommended Posts

KHenn

I recently purchased an 06 wakesetter that had an actuator replaced for the power wedge.  It sounds like a tech replaced it and then after replacing it, it still didn't work.  They said it needed a new module and this is where I bought it at.  I was trying to clean up some wiring on the starboard storage area above the rear ballast and found 2 white wires and two black wires exposed.  Found the actuators were never hooked back up so I terminated them. Purchased a new module from lenco and it didn't work.  They replaced this one with another and it still doesn't work.  I sometimes get a check engine light right away and the power wedge always says it's down on the gauge.  I tested the fuse under the stereo and it tested good (it's a 30 amp and says power seat, but it goes straight to the module).  I can't find an inline fuse for the wedge anywhere.  I am not seeing any power to my switch though.  I have read people using relays to bypass the module, but I'd prefer not to do this.  I don't have a calibrate screen and I've always tested it between 3 and 10 miles per hour above 1000 rpm.  I've searched online pretty hard and can't find anything.  Apologies in advance if this has been covered and I just couldn't find it.

Share this post


Link to post
Share on other sites
csleaver

I ran into a similar issue with a 2006 Malibu 247 LSV when replacing the original Lenco controller and actuators with the new 5 lobe controller and actuators.  I spoke with Dan at Malibu for help, and I had to run an ignition switched power wire to one of the pins ( I think it was pin 15) to the Lenco box harness plug.  They had a harness jumper wire to do it.  I'll try to find my notes and see if I can give you more info.

Share this post


Link to post
Share on other sites
KHenn

I was able to pull 12vdc to pin 15 from the ignition switch and the wedge appears to be functioning properly now.  I reached out to CanVLX on this topic as well and they had a bunch of good information for me and helped me resolve the issue.  Thanks so much and excited to try out the wedge.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...