Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

drrjv

Engine and transmission seem to be disconnected

Recommended Posts

drrjv

I have a 2008 Malibu VLX with a V-drive that won't go into gear. Engine runs fine but no propulsion. Not sure if I need a new throttle control or if there is something within the transmission. Fluids are good. Any help appreciated. Not sure if I should bite the bullet and spend $1000 on a throttle control.

I'm in Alexandria, VA - if anyone near by that can help, please give me a holler.

Share this post


Link to post
Share on other sites
Ndawg12

11 hrs and no replies, smh.  I've accidently bumped the throttle linkage off the transmission, have you checked that?  

Share this post


Link to post
Share on other sites
jaciche

Have you checked that your shaft coupling is still attached to the transmission? You'll need to take one of the engine divider panels out and stick your head down by the v drive outlet to check. Ours came loose on the lake 2 years ago.

Share this post


Link to post
Share on other sites
mrothwell

What jaciche said.  I have a 2007 VTX, and have had those 4 bolts shear off (most likely became a little loose first).  You can pull up the center seat in the rear, then look back behind and under the v-drive to see this.  

 

Share this post


Link to post
Share on other sites
drrjv

I'll take a look. My son said the propeller moves 1/2 an inch either way when I put it in gear.

Thanks for the suggestion. I'll report back (fingers crossed!)

Share this post


Link to post
Share on other sites
oldjeep
46 minutes ago, drrjv said:

I'll take a look. My son said the propeller moves 1/2 an inch either way when I put it in gear.

Thanks for the suggestion. I'll report back (fingers crossed!)

If the prop twitches then it wouldnt likely be the throttle control.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...