Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Glove0950

Can inactive engine codes cause the service alarm?

Recommended Posts

Glove0950

So I was having issues with a fuel pump relay and it seems I have everything situated with that but I still have some engine codes stored in my inactive. Took the boat out today and every now and then the alarm would go off but no "actuve" codes would show up. Is it possible the inactive codes still make the alarm go off? 2011 23 lsv. 

Share this post


Link to post
Share on other sites
t a

On my ‘15 I realized if I have an engine code,  it keeps showing up throughout the day unless I reset the battery.  I was overheating until I bumped the throttle due to an air bubble or something.  Temp was pegged at 160 all day but kept getting temp alarms until I turned off battery

Share this post


Link to post
Share on other sites
Glove0950

Did you turn "off" the battery or disconnected the battery? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×