Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
Tyger

Bluetooth won't connect - '13 24 MXZ

Recommended Posts

Tyger

My BT suddenly won't connect to any phone. On phones that have been paired before, it shows connected for a couple seconds, then drops. On the control it doesn't show anything. I've tried hitting Forget Device, turning BT off and on a few times and turning off power to boat overnight. It still won't connect. Is there any way to reset the BT? Will doing a factory reset do anything for BT?

Share this post


Link to post
MLA

What BT device are you running? If its one thats externally powered, disconnect the power is worth a try. 

Share this post


Link to post
Tyger

@MLA, it's the built-in one.

I figured it out. I changed the name on the Bluetooth (from Lucy to Vucy), deleted it from my BT on the phone and reconnected and it started working again.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...