Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
whatshesaid

New Ride 2016 LSV

Recommended Posts

Levi900RR

Share this post


Link to post
smooky

Vers Nice. What are the colors ? Metal flake ?

Share this post


Link to post
smooky

And how is the surf band ?

Share this post


Link to post
Raimie

Very nice!

Share this post


Link to post
rennis

congrats!

Share this post


Link to post
pook77

great looking boat, and that wave is tasty!

Share this post


Link to post
Lance B. Johnson

Beautiful man! I really like the white tower and speakers.

I can't get over how heavy those things look sitting on the trailer.

Share this post


Link to post
TURNITRED

And how is the surf band ?

agreed how is the surf band

Share this post


Link to post
whatshesaid

Thanks guys! We love the boat! Color is black, white, and vapor blue no metal flake. The wave is nasty=awesome!

Surf band,,,,,, well i tested it in the boat, and it worked, but once in the water i could not make adjustments. Not sure what happened.

Share this post


Link to post
5inthesun

what lake is that?

Share this post


Link to post
whatshesaid

Lake Worth FTW TX

Share this post


Link to post
DAI

Congratulations and welcome back!

Share this post


Link to post
Sixer

Nice boat! That's the second time I've read that about surf band.........works in the boat not behind it..........hmmm.

Share this post


Link to post
smooky

2 different users with surf band, and both have problem...

Edited by smooky

Share this post


Link to post
whatshesaid

Well thats not good news.

Share this post


Link to post
mallen

Surf band,,,,,, well i tested it in the boat, and it worked, but once in the water i could not make adjustments. Not sure what happened.

My dealer called Malibu, and they gave me this to try: There are two plugs on the harness for the surfband RF receiver located just behind/below the sport joystick (see pic below). Moving from one plug to the other helped my surf transfers (still not reliable, but went from working around 1 out of 10 tries to around 1 out of 3 tries), but wedge and speed adjustments still are useless.

image1_resized_zpsb3ejvvqe.jpg

Edited by mallen

Share this post


Link to post
gordon20mxz

I find it odd that some feature like this would be released without thorough testing. So, you figure at the factory, when they were developing it and testing it on the water, it must have worked fine. Or they would not have released it.

So why do we already have two reports of poor functionality with the production units built for the public?

Share this post


Link to post
mallen

I find it odd that some feature like this would be released without thorough testing. So, you figure at the factory, when they were developing it and testing it on the water, it must have worked fine. Or they would not have released it.

So why do we already have two reports of poor functionality with the production units built for the public?

It could just be that both of us have bad units, but does anyone have one works correctly or has heard of someone with one that works? There is not a very large sample size out there yet.

Share this post


Link to post
whatshesaid

I will try that BBUDDY. Thanks

Share this post


Link to post
chrisnorem

I was more enticed to order a 2016 LSV because of surf band but sounding like a serious fail so far. May just buy an existing 2015.

Share this post


Link to post
teamerickson

I was more enticed to order a 2016 LSV because of surf band but sounding like a serious fail so far. May just buy an existing 2015.

Don't forget about the 5 year warranty!

If the wrist band has issues the Pacific Northwest crew will be all over this like flies on..........! Well, you know!

Share this post


Link to post
RTS

Or they would not have released it.

Happens all the time.

I think these towboat manufacturers are getting in over their head with all the technology they are rushing to incorporate.

Modus Operandi seems to be (1) announce cool new feature (2) put feature(s) into next model year boats (3) let early adopters (customers) figure out exactly what the problems are in the real world (4) fix issues with software update or other patch if it's not a software issue (5) repeat next model year.

Share this post


Link to post
Sixer

It could just be that both of us have bad units, but does anyone have one works correctly or has heard of someone with one that works? There is not a very large sample size out there yet.

Not a large sample size, but I don't personally know anybody with a '16 yet. Not a ton of 2016's on the water quite yet, so 2 on the forum with issues this soon is a little alarming IMO.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...