Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
wolfsburg04

heater stays ON problem?

Recommended Posts

wolfsburg04

Yesterday I was doing wake surf and suddenly I tried to raise the wedge to stow it. I received an error message on the mail view screen but at the same time the auto bilge pump message went on so I didn't saw the wedge problem message and he didn't want to raise.

So I took off the fuse and restart it and everything starts to work again but the heater went on and and stays on even if I try to close it with the button. I had to remove the fuse under the steering wheel (20 amp) and change it because I thought it had a defect but it still running. And I think there is a short of power somewhere because there are sparkles while I removed the fuse and while i put it back on.

Anyone had this problem before and can it be related with the wedge error message?

what was the error message on the mail view for the wedge? how do I restart the wedge without the fuse removal

the boat is a vlx 2010

Share this post


Link to post
wolfsburg04

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...