Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
jmiller2496

Wont start or turnover, 06 VLX, battery is fine

Recommended Posts

jmiller2496

Does anyone know what this could be or how to trouble shoot it. I went to interstate battery to get a new one but they said it was totally fine although it wont turn over. the radio doesn't work either. However the bilge pump would. I checked and there was a fuse that was tripped but it was for the ballast. any thoughts on how I could determine the issue on this?

thanks,

jon

Share this post


Link to post
macdaddy

Safety lanyard??

Share this post


Link to post
mikeyg

In gear?

Share this post


Link to post
Coach Mike

In gear?

My first thought too. Lanyard I think still allows it to crank but not start - not sure. Does it click when you turn the key? Maybe some corrosion in the wiring or terminals? Check wiring and clean the ends up really good. I've had an intermittent issue and that helped - I know my starter and battery are good.

Share this post


Link to post
Coach Mike

Wait, no radio too? In gear won't affect that part ... hmm, maybe battery terminals or cables then? You might be getting enough juice for some functions but not enough to crank it over.

Share this post


Link to post
jmiller2496

the batteries are really clean but did try twisting them tighter before but nothing. I have had lanyard issues years ago but got them fixed with a dime but anyways pushed to make sure it was not engaged. it doesn't even click. when I turned the key before trying to start I hear the beeping as I always did.

Share this post


Link to post
jonredcorn

I had a very similar problem and it was my safety lanyard.

Here are my best troubleshooting steps: (at least these are accurate / specific for my 2005 VLX)

1) Check the main breaker / breakers under the dash and make sure they work. : reset breakers if they are tripped

2) Put the key in the ignition and click it to the right. If the gauges don't wake up, the safety lanyard is probably the problem. If the safety lanyard has been pulled, the boat will still ATTEMPT to turn over but cannot start, so keep that in mind.

2) If your gauges wake up and you try to start the boat and hear a clicking or nothing - the issue is very likely one of these options (loose electrical connection / dirty electrical connection / low battery / bad starter) The starter could have a bad solenoid (that is dirty) or could be broken. 9/10 times, my issues with this in previous boats have been a loose / dirty electrical connection.

Also - keep in mind that there might be a 60-80amp breaker in your passenger helm compartment area, which is the breaker for the starter. Make sure this hasn't tripped.

Good luck! Report back if you find out more.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...