Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
Ottomatic

High pitch whining

Recommended Posts

Ottomatic

I have a 2013 lsv, it has 52 hours on it with the 6.0 motor. A couple weeks ago I put the new 2315 prop on and went to the lake. The minute I got it on the water I started to notice a high pitched whine, but it was only when I put it into gear, if I gave it throttle it would go away, and then come back when the rpm came back down. I took it to the dealer the next day and let them know what was going on. They called me a few days later and told me it was the packing. I have taken the boat out again and the sound it still there but it's not consistent like it was, sometimes when you first dump it in its there and then after a few minutes it goes away. Any idea what it could be??

Share this post


Link to post
Share on other sites
Falko

Search prop sing

Share this post


Link to post
Share on other sites
Dare2goBare

I have the same mortor and I'm having the same issue at idle. Boats going to the dealer tonight, I'll keep you posted

to what they find out.

Share this post


Link to post
Share on other sites
tvano

Search prop sing

like falko said.

Share this post


Link to post
Share on other sites
Tracktor

From the title I thought this would be aSG vs non SG thread....................

Share this post


Link to post
Share on other sites
davemac

Prop sing will occur when you put boat in gear...from idle up to about 1000 rpm. It is the water "harmonically resonating" (not sure if that is accurate term, but it sure sounds good) as it leaves the trailing edge of the prop blade. The whistling noise will sound like it is coming from the shaft packing.

The solution is to file the trailing edge of the prop to where it is "squared off". In my case, it helped alot, but I still get an occassional minor whistle.

post-5162-0-77667500-1378851562_thumb.pn

Share this post


Link to post
Share on other sites
racer808

All this time I thought I was having a Vdrive or tranny issue. Good to know. I am assuming this means the 1235 I bought was probably repaired & was not new? It was an ebay seller so who knows.

Share this post


Link to post
Share on other sites
nyryan2001

The 2315 on my last did it every time just above idle RPMs.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...