Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
nownow

Whine From One Tower Speaker

Recommended Posts

nownow

Hey all...

New for this year, first time out and one of my tower speakers is giving me a whine (almost like low feedback) only when the motor is running. I was going to go and make sure the wires were in the amp securely, etc, but does anyone have any thoughts what this could be before I do that? It does seem like there's a little (like really really little) buzz when the motor is off, but it's really bad when it's on.

If all else fails, I can take it back to the dealer, but it's 90 minutes away and I'd prefer not to if it's something simple.

Thanks! Jason

Share this post


Link to post
Share on other sites
nownow

Found it. No big deal. Just unplugged the line from the amp to the tower speaker and plugged it back in and it went away. Pretty simple.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...