Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
rprilutsky

Depth Finder does not work

Recommended Posts

rprilutsky

On my 05 VLX depth finder always shows 0.5. I read about similar promlem on one the forums and learned that the it might be a loose transducer. My problem is i can not find where it is on my boat. Actually I could not find where the lake temperature gauge is either. I found something on the right front side of the engine that has a wire coming out (could be a transducer) but it is pretty firmly installed (glued down in the bulge area) and there was not much i could do with it. So, as you an see, i am lost, and I'd greatly appreciate any help

Edited by rprilutsky

Share this post


Link to post
Share on other sites
rinconking

the transducer can either look like a hockey puck glued to the bildge area, or can be a thru-hull transducer. your lake temp probe is either a 2-wire sensor mounted in the bildge(thru-hull) or is built into your paddlewheel speedo pickup(also thru-hull in the bildge area)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...