Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
malibuclark

Gauges Out! Ground? Locations to Check?

Recommended Posts

malibuclark

I have lost a few gauges including the tach. So now, parts of my perfect pass won't function either due to the rpm signal not being there. My buddy told me to check the grounds. Any ideas on where? Beneath dash? Engine?

Thanks!

Share this post


Link to post
Share on other sites
CLOUT1
I have lost a few gauges including the tach. So now, parts of my perfect pass won't function either due to the rpm signal not being there. My buddy told me to check the grounds. Any ideas on where? Beneath dash? Engine?

Thanks!

I'm not an expert in finding these things but if you do a search for your problem you will find a lot of threads talking about this problem...I would say that it is a top 10 issue so there is a lot of discussion about it. Good Luck.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...