Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
thewakeboarder

05 LSV Perfect pass issue

Recommended Posts

thewakeboarder

I'm having some issues with my 05 wakesetter LSV perfect pass system. When trying to ride about 23 mph, (GPS confirmed) the perfect pass will initially speed the boat up to way passed 23 around 28-30. Then it will cut down the throttle a lot and slow to about 21 before it catches back up and speeds up to 24 or so. It will then bounce up and down between 21-25ish. This happens even in a straight line with smooth water. We've played with the perfect pass settings but it doesn't seem to help.

We've checked the paddle wheel, and it seems to be spinning freely. The bearings seem ok. Could it be a paddle wheel sensor?

I also have suspicion it my be the throttle position sensor, because the idle seems to be really high. But I'm not sure if that would affect the perfect pass. Anyone know?

http://www.themalibucrew.com/forums/index....mp;#entry258656

Anyone have this problem? Any ideas?

Also let me know if someone has pdf version of the perfect pass manual.

Thanks

Edited by thewakeboarder

Share this post


Link to post
Share on other sites
skihorse
I'm having some issues with my 05 wakesetter LSV perfect pass system. When trying to ride about 23 mph, (GPS confirmed) the perfect pass will initially speed the boat up to way passed 23 around 28-30. Then it will cut down the throttle a lot and slow to about 21 before it catches back up and speeds up to 24 or so. It will then bounce up and down between 21-25ish. This happens even in a straight line with smooth water. We've played with the perfect pass settings but it doesn't seem to help.

We've checked the paddle wheel, and it seems to be spinning freely. The bearings seem ok. Could it be a paddle wheel sensor?

I also have suspicion it my be the throttle position sensor, because the idle seems to be really high. But I'm not sure if that would affect the perfect pass. Anyone know?

<a href="http://www.themalibucrew.com/forums/index....mp;#entry258656" target="_blank">http://www.themalibucrew.com/forums/index....mp;#entry258656</a>

Anyone have this problem? Any ideas?

Also let me know if someone has pdf version of the perfect pass manual.

Thanks

Just call eric at PP he will walk you through it. Sounds like surging from the wrong CR setting. If the setpoint or sample rate aren't right the boat will get stuck in a surge cycle. The same thing will happen in trick mode.

Share this post


Link to post
Share on other sites
thewakeboarder

Just call eric at PP he will walk you through it. Sounds like surging from the wrong CR setting. If the setpoint or sample rate aren't right the boat will get stuck in a surge cycle. The same thing will happen in trick mode.

Good idea,

I have a friend who knows more about the settings than I do, and I let him adjust it thinking that that was the initial problem, but it didn't seem to work. I'll look into that more.

Share this post


Link to post
Share on other sites
zad0030

You probably need to adjust the KDW(aggression Setting) and the NN (paddle wheel sample rate)

Share this post


Link to post
Share on other sites
wienrdog

Is this a new thing or something that has been happening since new?

It could be caused by (or exaggerated by) the problem that is causing your high idle.

Some of that could be the parameters that were changed, but IIRC, there are some water flow dynamics with the 23' LSV hull and the PP paddlewheel. Not sure if it was '05, but it was right around then.

Does your LSV have the 'canoe' extension for the paddlewheel?

I don't believe they make the canoe paddlewheel extension any longer because it wasn't a 100% solution. A call to PP will confirm & they should be able to recommend the appropriate course of action to get it as stable as possible.

Many of the PP PDFs are available from their support site. What version of the manual are you looking for?

Share this post


Link to post
Share on other sites
skicrave

The problem with the 23 LSV was on the Escape model, up until the boat was redesigned in 2004, so that isn't it in this case.

Definitely call Perfect Pass, something isn't right.

Share this post


Link to post
Share on other sites
skislut

My neighbor's boat had something like what you are describing. He had cranked the sampling rate up very high figuring that it would help PP to compensate quicker. Turned out that amount of data going to the CPU in such a short amount of time messed up PP's ability to correct itself. He went just the opposite and set the sampling rate to a very low setting and that helped a great deal. Didn't totally fix the issue, but it was much better.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...