Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
outkastzkerry

A small problem??

Recommended Posts

outkastzkerry

so after spending countless hours searching for this beep problem... hear it is in a nut shell.... so we spend about the whole day wakeborading and having fun and then my boat beeps.. none of gauges show anything wrong oil pressure is good battery show strong engine temp is fine. rpms are strong. last year i changed my oil sending unit and starter and a few other sensors. but to the beep problem when i slow down to change riders the beep goes like this: beep..beep..(pause)..beep. and just repeats and when i get going it just a steady beep as follows : beep beep beep beep ect (u get the point).. well so i checked all my sensors and i have no break in my wires.. and i kinda starting to wonder if maybe a engine code was thrown off and just need to have the computer coded and cleared or maybe have a bad brain for the computer in the boat... can yall give me any insight...

Share this post


Link to post
electricjohn

That beep sequence might be a code 21 which is your TPS is operating out of range. The ECM looks at the rpm's from the distributer and compares it to the TPS voltage and the TPS voltage ain't where is should be for the rpm's of the engine.

Share this post


Link to post
outkastzkerry
That beep sequence might be a code 21 which is your TPS is operating out of range. The ECM looks at the rpm's from the distributer and compares it to the TPS voltage and the TPS voltage ain't where is should be for the rpm's of the engine.

ok ill look in to this but this tps your talking about is it like a sensor i could change or just go to a mechanic and have him clear it??? cuz to be honest with u i dont like dealing with the woman who runs the dealership down here and try to avoid her at all cost and do the work my self....

Edited by outkastzkerry

Share this post


Link to post
outkastzkerry

wow im a retard throttle position sensor but should i look into changing this

Share this post


Link to post
WaveMake'nLSV

Last year my beep sequence was the exact same, but showed a Code 01 or something as a GENERAL warning. It was the tranny temp sensor.

Dontknow.gif

Share this post


Link to post
electricjohn

If the beep sequence is a code 21, then it is telling you about the TPS, which can be adjusted. The part I'm not sure about is if the ECM can beep you a code. Maybe the newer models can, but I don't know.

Share this post


Link to post
radioman

what model what year what engine?

Share this post


Link to post
outkastzkerry
what model what year what engine?

03 wakesetter dd monsoon 335

Share this post


Link to post
dewellman

Check the oil switch. It sits directly opposite of the oil sending unit. When mine went bad I got the same beep pattern. If you remove the wire from the switch and the beeps stop you found the problem. Double check your oil level.

Share this post


Link to post
MalibuTime
That beep sequence might be a code 21 which is your TPS is operating out of range. The ECM looks at the rpm's from the distributer and compares it to the TPS voltage and the TPS voltage ain't where is should be for the rpm's of the engine.

There is a TPS form for that...

http://ourlifeourblog.blogspot.com/2007/05...fice-space.html

In all seriousness, good luck. It reminds me of the smoke dectector that starts beeping in the middle of the night because of the low battery, but only every 5 minutes and you can't tell exactly where it's coming from.

Edited by TheBlackPearl

Share this post


Link to post
outkastzkerry
Check the oil switch. It sits directly opposite of the oil sending unit. When mine went bad I got the same beep pattern. If you remove the wire from the switch and the beeps stop you found the problem. Double check your oil level.

im check that but the oil level is good and i just changed it yesterday and strange happen today on the water... we started with the same thing beep beep pause beep and a steady beep as we had throttle... but hears the strange thing it stopped beeping mid day while at idle or switching riders but once we take off back to the beep beep beep steady as we took off.. so im check my tps but i think i need another oil sending unit.....

Share this post


Link to post
electricjohn

On my 03, the oil pressure switch was bad from the factory. So the dealer unpluged it and delivered the boat that way. All to save him $3.00.

Share this post


Link to post
outkastzkerry
On my 03, the oil pressure switch was bad from the factory. So the dealer unpluged it and delivered the boat that way. All to save him $3.00.

man that sucks but i changed my oil sending unit and pressure switch when i first got the boat 2 years ago and maybe its bad again but i look into changing a sensor or two and hopefully the beeping will stop if not im take it to a mechanic :( thanks for ya'll input

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...