Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Search the Community

Showing results for tags 'wiring'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Website Announcements & Feedback
    • Website Announcements
    • Website Feedback & Support
  • Discussions
    • Malibu Boats - General Discussion Area
    • Axis Wake Boats
    • Watersports & Gear
    • Modifications & Accessories
    • Boat Storage
    • Trailers & Tow Rigs
    • Ballast Info & How-to
    • Stereo Info & How-To
    • Maintenance, Tech Info & Troubleshooting
    • DIY Articles
  • TheMalibuCrew On & Off the Water
    • Events
  • Classifieds, Deals & Discounts
    • Classifieds
    • Want To Buy / Post a Freebie
    • Supporter Discounts and Group Buys
    • Group Buys For All Members
    • Group Buy Requests
    • Deal Street

Product Groups

  • Subscription Packages
  • MalibuCrew Gear
  • Other

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. I bought an 08 VLX with just over 400 hours about 4 months ago. The next day we splashed it and went for a ride in the cold. After the first ride the plug was not taken out & here in southern Alabama it rained...a lot. When I got in the boat to get some gear out it was full of water. It was above the oil pan. so I took the plug out drain the water checked the dipstick & noticed some water. (no water in cylinders) I turned the boat over, did not try to crank it, just to make sure I still had electrical connection. I took it straight to a marine repair to I have them fully dr
  2. Just bought first family boat '06 23 LSV and have a couple questions: First, it has two batteries w/ the perko selector switch in it. When I pulled the batteries to charge them I noticed that the huge amp/stereo wires just go to one battery, and not into the perko switch. Doesn't that negate being able to use the selector switch to choose which battery is powering the audio system? Is that common practice? Second, as I was reconnecting the wires everything went fine until I went to connect the negative lead from the speaker system/amp to the battery that I had connected the positive
  3. FowleyCakes

    Ballast wiring

    Looking for some help on rewiring my starboard drain ballast on an 07 VLX. I noticed it wasn’t draining and when I pulled the pump out noticed the wires had been disconnected. Couldn’t find the other end so I am wondering if anyone has rewired their ballast before and how to go about it. Thanks any help is appreciated!
×
×
  • Create New...