Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Search the Community

Showing results for tags 'forward'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Website Announcements & Feedback
    • Website Announcements
    • Website Feedback & Support
  • Discussions
    • Malibu Boats - General Discussion Area
    • Axis Wake Boats
    • Watersports & Gear
    • Modifications & Accessories
    • Boat Storage
    • Trailers & Tow Rigs
    • Ballast Info & How-to
    • Stereo Info & How-To
    • Maintenance, Tech Info & Troubleshooting
    • DIY Articles
  • TheMalibuCrew On & Off the Water
    • Events
  • Classifieds, Deals & Discounts
    • Classifieds
    • Want To Buy / Post a Freebie
    • Supporter Discounts and Group Buys
    • Group Buys For All Members
    • Group Buy Requests
    • Deal Street

Product Groups

  • Subscription Packages
  • MalibuCrew Gear
  • Other

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Hi, i have a 2014 23 lsv wakesetter. Since our last vacation we have the problem, that sometimes the forward gear and also the reverse gear won´t go in. You can put the throttle in any position, but the boat stays in neutral. (the engine speed increases) Does anybody has an idea what the problem could be? I am thankfull for any anwser. PS.: sorry for my bad english. Best regards Leander Rucker from Germany
  2. Please Please help. I have a 2010 VLX Wakesetter. Yesti I was on the dam and as I was cruising along at 18 mph the boat just jumped into neutral. It’s fly by wire. When I put into fwd or rev the gearbox doesn’t engage, and the motor just revs. any advice would be greatly appreciated. is it the hand throttle body or the solenoid on the gearbox? Hopefully not internal gearbox problem.
×
×
  • Create New...