Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Search the Community

Showing results for tags 'bilge'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Website News, Announcements & Feedback
    • Website Announcements
    • Website Feedback & Support
  • Discussions
    • Malibu Boats - General Discussion Area
    • Axis Wake Boats
    • Watersports & Gear
    • Modifications & Accessories
    • Trailers & Tow Rigs
    • Ballast Info & How-to
    • Stereo Info & How-To
    • Maintenance, Tech Info & Troubleshooting
    • Tech & DIY Article Discussions
  • TheMalibuCrew On & Off the Water
    • Events
  • Classifieds, Deals & Discounts
    • Classifieds
    • Want To Buy / Post a Freebie
    • TheMalibuCrew Store
    • Deal Street
  • Group Buys
    • Group Buy Requests
    • Group Buys For All Members
    • Group Buys For Paid Members

Product Groups

  • Subscription Packages
  • MalibuCrew Gear
  • Other

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Our ‘99 Malibu has been taking on a bit of water and the auto bilge has stopped working. While we wait for marina to look at the bilge pump, we want to do some diagnosis. There is a small permanently wet patch on rear right side of carpet (when standing looking toward steering wheel). Couple of questions: 1. How to unscrew that carpet area that can open to see if anything is leaking in there (center back is like a carpeted door) and 2) has anyone had a similar leak? >> I wasn’t able to add my pic Appreciate help! Thanks
  2. So I have this issue with my 21 VLX. As long as I have had it, it has always seemed to somehow fill with water in the hull beneath the engine and vdrive. It used to not be a lot but there would always be enough water that every time I got it back on the lift at the end of the day, I would remove the drain plug(beneath the vdrive) and let all the water out. Recently though, the boat seems to have a LOT of water in it just while we are out on the river, its enough that I need to drain it out(using my ballast bag pump) a few times throughout the day if we are out for many hours. My bilge pump is not working, not sure why, but even if it was working I don't think that a boat should be magically filling with water inside it(especially not this much). Could it be that the water is coming from the side port where the bilge is supposed to pump it out(typically that port is underwater when we have a lot of weight in the boat). Or could it possibly be that water is leaking from the engine coolant system somewhere like the water impeller?
×
×
  • Create New...