Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Search the Community

Showing results for tags 'plug n play'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Website Announcements & Feedback
    • Website Announcements
    • Website Feedback & Support
  • Discussions
    • Malibu Boats - General Discussion Area
    • Axis Wake Boats
    • Watersports & Gear
    • Modifications & Accessories
    • Boat Storage
    • Trailers & Tow Rigs
    • Ballast Info & How-to
    • Stereo Info & How-To
    • Maintenance, Tech Info & Troubleshooting
    • DIY Articles
  • TheMalibuCrew On & Off the Water
    • Events
  • Classifieds, Deals & Discounts
    • Classifieds
    • Want To Buy / Post a Freebie
    • Supporter Discounts and Group Buys
    • Group Buys For All Members
    • Group Buy Requests
    • Deal Street

Product Groups

  • Subscription Packages
  • MalibuCrew Gear
  • Other

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. First day on the water in our new (used )'17 VTX with low hours. Great fun! When playing around with the ballast, I could not get the starboard aft hard tank or plug n' play sac to empty. They filled ok, but would not empty. The pump ran but no water was coming out after all other tanks emptied. I read several threads that explained the float could just be stuck, which was the cast with the front tank (it said 75% full, draining, but no water). I could feel the water in the plug n' play bag, which also said 75%full/draining. After not being able to get it drained and wanting to ski, I di
×
×
  • Create New...