Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Search the Community

Showing results for tags '2019 axis'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Website Announcements & Feedback
    • Website Announcements
    • Website Feedback & Support
  • Discussions
    • Malibu Boats - General Discussion Area
    • Axis Wake Boats
    • Watersports & Gear
    • Modifications & Accessories
    • Boat Storage
    • Trailers & Tow Rigs
    • Ballast Info & How-to
    • Stereo Info & How-To
    • Maintenance, Tech Info & Troubleshooting
    • DIY Articles
  • TheMalibuCrew On & Off the Water
    • Events
  • Classifieds, Deals & Discounts
    • Classifieds
    • Want To Buy / Post a Freebie
    • Supporter Discounts and Group Buys
    • Group Buys For All Members
    • Group Buy Requests
    • Deal Street

Product Groups

  • Subscription Packages
  • MalibuCrew Gear
  • Other

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. I just purchased a 2019 Axis A22 and installed the WakeMakers Plug & Play ballast system. Everything appears to be working fine but my bow bag does not drain. When I select the drain option for the bow I don't hear any noise like a pump running the same way I do when I drain the rear bags. I am new to the automated ballast systems so not sure if it is supposed to drain to the center/rear tanks or if it is independent. Any help is appreciated.
×
×
  • Create New...