Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
Broke Amigo

Stereo Switch?

Recommended Posts

Broke Amigo

On my 99 I have a switch on the dash for the stereo. I just installed a Perko switch, when I want to run my aux. batteries for the stereo the headunit will not come on. But what is really weird is that all my amps will come on? Does anyone know which wire is the hot wire for the stereo behind the switch? I think it needs to be wired straight from the aux. batteries so I can listen to some tunes will sitting in the water and not worry about the boat not starting.

Share this post


Link to post
Share on other sites
Faceplant409

I did this on my '99 SLXI also. I don't remember which it is, but with a 12v testlight it was pretty simple to figure out.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...