Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
Waconda

Low Speed Noise

Recommended Posts

Waconda

We bought a new 05 V-Ride last season and abouth half way through the season we started having a high pitched harmonics, like a whine, only at low speeds, from 1-6mph. Any ideas on the reason for this? It goes away when going faster. Took it in and they couldn't find the problem. They told us to run it and see if it goes away, that it could be break in. Well it didn't and we want to get it back for the season without the noise, and the now told us that several boats are having this and it just your boat. Any solutions or similar problems.

Thanks

Share this post


Link to post
Share on other sites
VinRLX

How loud is it? I think the tranny or drive shaft "sings" at idle speed.

Share this post


Link to post
Share on other sites
kbtheboz

My money says it the prop. You can file the trailing edge flat to eliminate the noise, but I think it sounds cool.

Share this post


Link to post
Share on other sites
sv3854

I had a similar situation and found my impeller was going bad. I think some of the torn paddles on it were causing a high pitched noise. I never expected that type of noist to come from the impeller but it did. Luckily it was a $50 impeller and not something expensive.

Share this post


Link to post
Share on other sites
Rod S

I'll second the impeller. Mine sings at or around idle. It usually happens after the impellor has been in for a season or two. When they are new they don't seem to do that.

Edited by Rod S

Share this post


Link to post
Share on other sites
Gordo

If you are going to replace the impeller use the Globe "run dry" - lasts 3 times longer - almost the same price.

Share this post


Link to post
Share on other sites
MoonDawg

My money is on the tranny... It is the nature of the beast. Mine is 11 years old, 1000 hours and still running strong.

Share this post


Link to post
Share on other sites
Waconda
How loud is it? I think the tranny or drive shaft "sings" at idle speed.

I it loud enough that the high pitch is annoying as we are trolling around the lake. When we speed up it gets higher and then after about 7mph it goes away or we just can't hear it anymore.

Thanks for the help.

Share this post


Link to post
Share on other sites
Waconda
My money is on the tranny... It is the nature of the beast. Mine is 11 years old, 1000 hours and still running strong.

Does this mean your boat does the same thing???

Share this post


Link to post
Share on other sites
VinRLX
How loud is it? I think the tranny or drive shaft "sings" at idle speed.

I it loud enough that the high pitch is annoying as we are trolling around the lake. When we speed up it gets higher and then after about 7mph it goes away or we just can't hear it anymore.

Thanks for the help.

Ok, not any sound I was thinking of then. Didn't understand one of your previous posts, are you saying that the dealer has other boats with similar issue?

Share this post


Link to post
Share on other sites
Waconda
How loud is it? I think the tranny or drive shaft "sings" at idle speed.

I it loud enough that the high pitch is annoying as we are trolling around the lake. When we speed up it gets higher and then after about 7mph it goes away or we just can't hear it anymore.

Thanks for the help.

Ok, not any sound I was thinking of then. Didn't understand one of your previous posts, are you saying that the dealer has other boats with similar issue?

Yes, they are saying that other boats are having the same issue with the noise. They are saying that it is normal, that they can't pinpoint the noise. But it didn't always make the noise, so I wanted to do some research myself.

Share this post


Link to post
Share on other sites
Tom Sawyer

I've been around a couple of boats that will do that.. I'm betting on the prop.

When I run the acme 515 on my boat it does it, but with the 449 it does not.

Edited by Tom Sawyer

Share this post


Link to post
Share on other sites
RiverRunner
My money says it the prop. You can file the trailing edge flat to eliminate the noise, but I think it sounds cool.

I bet it is the prop...try switching it out and see if you have the same problem. When our prop sings it drives the dogs on the shoreline crazy...LOL

Side note: kbtheboz is that the picture I took in your avator... Dontknow.gif

Share this post


Link to post
Share on other sites
Rmattajr

Yes, they are saying that other boats are having the same issue with the noise. They are saying that it is normal, that they can't pinpoint the noise. But it didn't always make the noise, so I wanted to do some research myself.

Did you ever find out what was making the noise on your boat? My Malibu has all the same issues and the mechanic cannot pinpoint this either. Feel like it is not the prop, definitely coming from the engine area.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...