Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

2013 23 LSV Surf Gates Not Working (Solved)


Recommended Posts

Okanagan69

Want to share an issue I had with my boat. The surf gates stopped working over the winter at some point. No faults on the display. I reached out to Malibu for assistance and they got back to me the same day telling me where and what to check for power and ground. I found the voltage at the 87 pin (Malibu uses pin 87 for battery power, not pin 30) on the relay for the surf gate controller fluctuating quite a bit (5V-12V) with the ignition on, engine start code entered, and engine off. Turns out the surf gate control box relay gets its power from the starter/battery lug on the starter motor. There is a 20A inline fuse near the lug that had developed corrosion over the winter. I cleaned out the fuse holder and replaced the fuse and now the gates are working perfectly.

Super awesome that Malibu responded and was so helpful with this. That is an incredible level of customer service. Thank you Malibu!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...