Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Surfgates got reversed


skiyaker

Recommended Posts

Surfgates have been acting up on me lately on our new to us 2021 23 LSV.  I've had a few times in the last month where one would fail to retract but turning the boat off and on again would make it reset.  Last week while we at Norris Lake I had a situation where the left surf got stuck out.  I couldn't get it to respond with the debug assist or turning the boat off and on so I cycled the gates using the "service surf gate" function.  They both cycled back to the retracted position but here's where it gets strange.  After we did that, I selected surf right on the touch screen but the incorrect gate would deploy such that boat would surf left.  I tried shutting it down and turning the battery switch to off but the same thing kept happening- try to surf right and the boat kept surfing left.  We finally decided to go drop anchor and swim for a while.  After we did that everything worked fine again for the rest of our trip.  Would this be a sign that a relay is going bad?  Thanks for your thoughts.  Overall we love our new boat- have put 95 hours on it this season.  

Link to comment

So when you selected surf right, the gate in the starboard side of the boat moved out? I’ve honest never seen or read about that happening. I don’t know if I would go chasing relays if it’s working ok now. I’d probably chalk it up to a glitch in the matrix and use it. If it happens again then I’d attempt to diagnose.

  • Like 2
Link to comment
1 hour ago, ahopkins22LSV said:

So when you selected surf right, the gate in the starboard side of the boat moved out? I’ve honest never seen or read about that happening. I don’t know if I would go chasing relays if it’s working ok now. I’d probably chalk it up to a glitch in the matrix and use it. If it happens again then I’d attempt to diagnose.

yes- that's exactly what happened.  It did it several times in a row so we joked that all the surf right members of the crew would just have to watch the surf lefts for the rest of the trip.  Seemed super odd and I promise I hadn't had a drop to drink to make me confused!  I will sometimes get a "surf gate sensor fault" notification but those always go away when I shut the boat down.

Link to comment
45 minutes ago, skiyaker said:

yes- that's exactly what happened.  It did it several times in a row so we joked that all the surf right members of the crew would just have to watch the surf lefts for the rest of the trip.  Seemed super odd and I promise I hadn't had a drop to drink to make me confused!  I will sometimes get a "surf gate sensor fault" notification but those always go away when I shut the boat down.

Crazy, there is a first for everything! I’d still chalk it up to a glitch and go from there. If I check anything I’d be checking connections on the batteries, battery switch, dash grounds and engine ground. 

Link to comment
15 hours ago, Slayer said:

Agree with checking all grounds.  Are you on the most up to date software version?

good thought on the grounds.  I will have to check on the software- that's a good idea too.  I recently had the engine calibration updated to fix an oxygen sensor code but I'm not sure about the software.  Appreciate your thoughts.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...