Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Transmission Temp Alarm


Recommended Posts

Eman33

Hey all,

 

Going back to service center tomorrow but wanted to get feedback from this group as well.  2023 Axis T250.  Did the 10 hour break in period in March April.  Took to get its break in service in May.  Took it out Memorial Day weekend and one time I had got High Temp Transmission warning.  Let the boat cool down and ran it for the next 3 days with no issue.  While I never paid much attention to the actual Temps the alarm never went off.  But it was choppy in Havasu so never really went over 25 MPH.

 

Came out this weekend, we surfed for about 2 hours with no issues.  then went on about a 20 minute boat ride averaging close to 30 mph.  Just before our destination the Trans alarm went off again...  Monitored it on the way back to the marina stayed below 25 mph and it went to about 193 then alarm went off right when we hit the 5 MPH zone.  cooled it off and we putted in no problems.  Long story short is it is getting hot at higher rpms',  we can surf no problem at it will stay at 180.  Try to go fast and it gets hot...  and yes all ballast was dumped before cruising.

Checked intake on bottom of boat and it was clear.  Sea strainer was clear.  Trans fluid appeared fine as did the coolant level...  We have the M6 so i do not think it has separate v drive oil.  BTW the angine temp as getting to about 180 when the trans temp was going up as well.  would stay around 170 when at lower RPMS.

Could this be a sensor issue or are we not getting enough water through the engine to help cool?  I had them replace the impeller at the 10 hour service too as it was 2024 and the boat was made in march of 2023...

TIA for any thoughts....

 

Link to comment
Farmdog

Had an issue like that last year on our 2022 25 lsv. Made a few trips to the dealer with it, they got with Malibu. The line for the transmission has a mesh screen in the line, it had a bunch of debris of some sort on it reducing flow for cooling. Took care of our problem 

Link to comment
Eman33
4 hours ago, Farmdog said:

Had an issue like that last year on our 2022 25 lsv. Made a few trips to the dealer with it, they got with Malibu. The line for the transmission has a mesh screen in the line, it had a bunch of debris of some sort on it reducing flow for cooling. Took care of our problem 

Thank you for that.  I will bring that up to them tomorrow to take a look.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...