Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Surf gate sensor fault


Recommended Posts

I have a 2017 VTX 20.  Brain fart this weekend and forgot to set speed control. Began surf run and exceeded max surf gate speed. Tripped an error code for the right surf gate sensor and actuator locked in position about 75% deployed. Tried the calibration and service functions found in settings on the 7” display. No movement except by the gate on the other side.  Tried to turn off boat and power off battery, no help. Hoping that someone might know a trick to reset. If not am I in need of a new actuator?  Is it possible the relay pack is now bad?  Any ways to test and eliminate problems?  Any help is appreciated!  

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...