Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

2020 23 LSV nothing but issues!


Recommended Posts

Last year my brother and i went to St Louis to purchase a basically brand new 2020 23LSV from State A Mind Water Sports. we got there and looked over the boat and all seemed to be fine from what we could tell, and the dealer also told us how great the boat ran and the previous owners upgraded to the 25LSV. We got the boat back to our lake and in the water and that is when the issues began. It started with the check engine light coming on for no apparent reason, by about the third time it went on it wouldnt let us accelerate until we turned the boat off and back on. We then had issues with the transmission, the throttle would be in the neutral position and still moving forward. We took the boat to the local marina and the proceeded to tell us that the pan had metal shavings in it and the TRANSMISSION HAD TO BE REPLACED. There were issues in between these two issues but these were the major ones. we get the boat back on the water this year and it runs ok for three weekend but we didnt surf or wake board or fill any ballasts. we had the check engine light come on probably 10 times over those 3 weekends, where we would have to shut the whole boat down and turn back on...This past weekend we were pulling a surfer and sure enough it goes to s***, we had the speed set and when we went to push the throttle down to get up to speed it wouldn't accellerate past 9.3mph when the cruise was set at 11.8mph. Turned off the cruise control and emptied the ballasts and took a quick lap to see how it would run and for about two minutes it was fine and then comes back on the check engine light, turn off and back on and went to dock it. We took the boat to the marina yesterday and as we were pulling into the marina, just coasting slowly, we tried to put the boat in reverse and it wouldn't engage and we ran straight into the back of a pontoon and did damage to the motor housing. As mentioned above we have had nothing but issues with it and would love to get it resolved. Anyone else had issues of the sort?

Link to comment

Man that’s a really bad experience. 
Did you transfer the manufactures warranty when you bought the boat?  

Link to comment
4 minutes ago, Ross88 said:

Last year my brother and i went to St Louis to purchase a basically brand new 2020 23LSV from State A Mind Water Sports. we got there and looked over the boat and all seemed to be fine from what we could tell, and the dealer also told us how great the boat ran and the previous owners upgraded to the 25LSV. We got the boat back to our lake and in the water and that is when the issues began. It started with the check engine light coming on for no apparent reason, by about the third time it went on it wouldnt let us accelerate until we turned the boat off and back on. We then had issues with the transmission, the throttle would be in the neutral position and still moving forward. We took the boat to the local marina and the proceeded to tell us that the pan had metal shavings in it and the TRANSMISSION HAD TO BE REPLACED. There were issues in between these two issues but these were the major ones. we get the boat back on the water this year and it runs ok for three weekend but we didnt surf or wake board or fill any ballasts. we had the check engine light come on probably 10 times over those 3 weekends, where we would have to shut the whole boat down and turn back on...This past weekend we were pulling a surfer and sure enough it goes to s***, we had the speed set and when we went to push the throttle down to get up to speed it wouldn't accellerate past 9.3mph when the cruise was set at 11.8mph. Turned off the cruise control and emptied the ballasts and took a quick lap to see how it would run and for about two minutes it was fine and then comes back on the check engine light, turn off and back on and went to dock it. We took the boat to the marina yesterday and as we were pulling into the marina, just coasting slowly, we tried to put the boat in reverse and it wouldn't engage and we ran straight into the back of a pontoon and did damage to the motor housing. As mentioned above we have had nothing but issues with it and would love to get it resolved. Anyone else had issues of the sort?

Just so I understand correctly, the check engine light came on and you continued to use it? Did you get it checked out or did you continue to surf it by just turning it off and turning it back on before diagnosing the problem?

Link to comment

Sorry you are having such a bad time. Glad to hear the warranty tranferred. Have you tried working with the selling dealer to sort this out? 

Link to comment

we didnt continue to surf, sorry, the check engine light came on and we turned the boat off for a few and emptied the tanks and took a quick drive and then it came on again so we docked it for the weekend. at the marina now

Link to comment

I had a similar issue with the transmission on my 2019 25 LSV with the M6.   Boat would not go into neutral or reverse ( I think this was around the 80 hour mark on the boat).  Upon start-up it would lurch forward and be in gear.   Transmission had to be replaced.  Upon water testing at the dealership with the new transmission, it was faulty too.  Never had any issues after the second new unit was installed.

Link to comment

Finally sounds like someone is experiencing similar transmission issues as me. 2020 MXZ 23.....We've had FIVE transmissions be replaced. Like what is going on???

It is covered under warranty every time, but it still means that the boat is out for a couple weeks while malibu ships a new one. The boat has 450 hours on it and we bought it brand new from our dealership. Service is always empathetic and just as frustrated/confused as we are. I'll repeat - we've gone through 5 transmissions on our 2020 boat.

First one lasted around 200 hours, and ever since then we've had to replace every 50 or so hours. Always the same issue where the transmission starts to slip and the boat wont go into drive or reverse. Very frustrating. 

  • Confused 1
  • Sad 1
Link to comment

Man, sorry to hear this...we had a 2020 23 LSV and our only issue was an impeller which is fairly common.  We had the M6 engine but that shouldn't make much of a difference with the transmission.  Hope they get it figured out or give you a big credit towards a new boat.  

Link to comment

When it throws the check engine light, have you checked what codes it’s showing? We had a cylinder misfire initially on our 2020, but dealer was able to fix quickly when I showed them a picture of the code.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...