Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

2013 Axis A22 Fault Code


Recommended Posts

Bosman94

 I recently purchased my first boat, I drove quite some ways to get it and to my surprise I go to put it in the water and It starts up but I have no throttle. I couldn’t even get it off the trailer. It’s throwing 2 codes at me. ECM SPN 65605 FMI 2 and ECM SPN 65604 FMI 2. The only thing I did was change the batteries out because I was told they were bad and I didn’t replace them with the exact ones Could that cause the codes and throttle to not work? Or has anyone had a similar issue like this? I’ve done the basics. Checked the connections disconnected batteries to try to reset the computer. Is there anything else I can try to get this thing moving before I go replacing sensors? The boat did run before it was put into storage last year. 

Link to comment

Those codes occur when the ECM detects the  Pedal Position Sensors in the throttle/shift controller is less than 0.5V or above 4.5V and can be caused by low system voltage, faulty sensors in the throttle control, wiring problems, or ECM failure.  If any other shared 5 volt reference sensor on the engine is shorted to ground or shorted to voltage it can affect the other sensors as well.

Link to comment
Bosman94

So the fact that its dealing with voltage, do you think it could possibly be the batteries I put in it? Ive been searching high and low to try to find a pedal sensor and I am having a hard time finding one seems id have to order a new throttle but id like to try everything else before i get to that point. 

Link to comment
3 hours ago, Bosman94 said:

So the fact that its dealing with voltage, do you think it could possibly be the batteries I put in it? Ive been searching high and low to try to find a pedal sensor and I am having a hard time finding one seems id have to order a new throttle but id like to try everything else before i get to that point. 

You already have a thread started for this problem... if you scatter your thoughts all around, you won't get much help.

Threads posted in the wrong forum will get moved by the moderators.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...