Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Push-button doesn’t start the engine ‘22 25 LSV


Recommended Posts

2022 25 LSV

Malibu screen fully booted up.

Push-button won’t start engine. 

Back-up key starts the engine, no problem. 

Push-button works to turn off the engine. 

Not a blower run-time safety issue (if there is one) — ran blower 5+ minutes. 

Anyone else experience this?

Thanks. D

Link to post
2 hours ago, DDuke said:

2022 25 LSV

Malibu screen fully booted up.

Push-button won’t start engine. 

Back-up key starts the engine, no problem. 

Push-button works to turn off the engine. 

Not a blower run-time safety issue (if there is one) — ran blower 5+ minutes. 

Anyone else experience this?

Thanks. D

Sounds like the push button itself is failing.  There's a few posts here about replacement.

 

  • Like 2
Link to post

Boat wouldn’t start at the ramp this weekend. Went through the standard check list powered down and back up, start code, kill switch, etc. Still no start. Moved the throttle into gear then back to neutral, started right up. Everything worked fine afterwards. Wondering if the neutral sensor/lock is sensitive?

Link to post

Thanks DFW. I’ll work through that sequence iteratively. 

If it’s the neutral sensor it would seem that the key start bypass would also be disabled. 

Also, no fault codes. In your case there should be a “move to neutral” message like “foot on the brake” in cars. 
 

D

Link to post

I may have shut the boat off in gear the day before, or never got back to neutral lock. I suppose the neutral lock button could come into play as well. But no error codes (is there such a thing, like the wedge deployment message?).

I agree your issue sounds different. The button only shutting the boat off is weird, isn’t the button simply making the same electrical connection for on or off? And, for sure, the neutral sensor should disable starting with the button or the key.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...