Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Loss of Power this Year...


Recommended Posts

Curious if anyone might have some insight on this but I can't seem to get my 2015 LSV up to speed while surfing starting this year.  Everything (settings, lake etc) are the same that we've used the previous 5 seasons.  I have the 450 LS3 and previously had not had problems getting to 10.5 when fully loaded and wedged deployed but now have the throttle pegged and can't seem to get above 10.  Changing out the prop (I had a spare) didn't help and I'm not getting any engine codes being thrown.  Boat maybe seems to be running/idling a little rougher this year but maybe that's in my head.  I will say that if I stow the wedge I don't have any issues but then the wave suffers for sure.

Any input/ideas appreciated!

Link to post
Posted (edited)

Just checked and no active/inactive alarms showing.  Our local marina has 90 octane gas I believe.  We're probably on our 3rd full tank this season but so far no difference.

Edited by aspen432
Grammar
Link to post

Regular maintenance done at the end of last season but don't believe we've ever had a full tune done.  Just under 300 hours on engine.

Link to post
1 hour ago, aspen432 said:

Curious if anyone might have some insight on this but I can't seem to get my 2015 LSV up to speed while surfing starting this year.  Everything (settings, lake etc) are the same that we've used the previous 5 seasons.  I have the 450 LS3 and previously had not had problems getting to 10.5 when fully loaded and wedged deployed but now have the throttle pegged and can't seem to get above 10.  Changing out the prop (I had a spare) didn't help and I'm not getting any engine codes being thrown.  Boat maybe seems to be running/idling a little rougher this year but maybe that's in my head.  I will say that if I stow the wedge I don't have any issues but then the wave suffers for sure.

Any input/ideas appreciated!

How many hours on the motor?  I would do a compression test on each cylinder to start.   

Link to post

300 hours on the motor.  Will ask our mechanic about a compression test next time it's in.  Thanks!

Link to post
granddaddy55
49 minutes ago, oldjeep said:

Try some gas station gas.  You might be buying a bunch of water with your gas at the marina or they got some that is less than the stated octane.

indmar chevy is 89 except ls3 which requires 93 in manual 

@aspen432 is that the same octane you have bern running? last season

motor probably detunes for lower octane

Link to post

@granddaddy55Thats a good question.  Getting gas from the same marina we always have...I'll double check with them on the octane.  

 

@oldjeepGood suggestion.  Just picked up some STP gas treatment to see if that makes any difference (from water being in gas maybe this year).

Either way our next tank will be from a different marina on the lake just to see if that does anything as well.

Link to post

I am curious if even less than ideal octane would result in this kind of power loss though.  The standard engine for 15 was the 360 and I believe even it was capable of surfing fully loaded at lower elevations.  I would think the 450 would still have enough juice even if handicapped a little.  We have the torque prop as well.

Link to post
granddaddy55
12 minutes ago, oldjeep said:

That is what it says but mine runs like crap on 89

wow mine runs 89 great and barely detunes for 87 as a mixture with 89,  haven't done pure 87 for a full tank of it yet but with non ethanol (i know i know!!!) at $3.39 for 87 and 3.69 or more for 89 i am going to find out , i am a 330 are you the 350 SS? 

when i ran premium, did ftom ‘14-‘17+ and it was the same (perception) as 89 but it would produce tremendous heat with the 91-93, it would billow  out from the side cushion when removed where ice chest was and ice would melt faster in my ao.  i barely put the fridge ice maker holder , and it is small, in it for starting at noon or later and it melts more slowly and normal heat comes out when i remove cushion

an older post about excess octane producing excess heat alerted me to it and it dawned on me i felt that when going to ice chest so i switched and much better

was told that two tanks of 87  would detune mine, i will let you know🤓

Link to post

350ss.  My top speed with 89 is 40mph, top speed with 91 is 47mph.  Doesn't make any difference in terms of vibration, but I can tell when I get gas that is out of spec when I open it up.

Edited by oldjeep
Link to post
granddaddy55
21 minutes ago, oldjeep said:

350ss.  My top speed with 89 is 40mph, top speed with 91 is 47mph

never really speed tested it that way but when i

ran premium, with a 1235, it was 44 at 5000+\- rpm not particularly WOT with Bimini and boards maybe tad more without bimini but with boards  with wake hull

when i switched to 2315 with 89 it was 42+ at about 48-5000, motor was screaming so i chose not to WOT again

guessing the tune diff for our two motors must be the diff maker

i will have to be more objective but if i go full 87 for awhile i will test it again at 48-5000 

wonder if fuel consumption will be higher with full 87

Edited by granddaddy55
Link to post
  • 2 weeks later...

Wanted to come full circle on this.  After unsuccessfully trying different gas along with some fuel treatment, our dealer ended up swapping all the spark plugs and problem solved!  Running 100% now...thanks for the suggestions from everybody.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...