Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Motor Trouble 2004 LSV23 / 380


Recommended Posts

Hi Guys-advice needed

Bought this boat last July 430 hours. Ran but died when shifting into neutral, the owners said it just had old gas and wold clean up. Dealership said it was a fuel mapping sensor, turned out to be a broken stud on a rocker cylinder 1. Had them fix it. Ran dramatically better.

This July at 460 hours. Boom she pops and back to the same symptoms but no power at all either. Valve cover off and no broken stud, but cylinder 1 seems to be missing both pushrods and the rocker about beat itself through the valve cover.

What's causing these issues on the same cylinder, but different failures as well??

 

Link to post
6 minutes ago, Hart505 said:

Hi Guys-advice needed

Bought this boat last July 430 hours. Ran but died when shifting into neutral, the owners said it just had old gas and wold clean up. Dealership said it was a fuel mapping sensor, turned out to be a broken stud on a rocker cylinder 1. Had them fix it. Ran dramatically better.

This July at 460 hours. Boom she pops and back to the same symptoms but no power at all either. Valve cover off and no broken stud, but cylinder 1 seems to be missing both pushrods and the rocker about beat itself through the valve cover.

What's causing these issues on the same cylinder, but different failures as well??

 

Missing both pushrods?  Where did they go?

Have a picture of what you are seeing?

Edited by oldjeep
Link to post

They must be under the intake, no parts or pieces laying on the head.

Link to post

Yes there was a bang for sure, and from I read this is a problem with that motor.

Rather than buy parts and fix it, Im wondering what the underlying cause is.

1 time - broken stud/lifter comes of-push rods come out

2 time-stud and rocker a** still in tack-just lose both rods

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...