Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Stereo system freezing - battery issues?


Bnic706

Recommended Posts

Hi, 

 

i have a malibu waksetter 2009 lsv. My stereo head unit (jbl blackbox, with jbl head unit) keeps freezing up.

 

it seems to only happen after being out on the water for a while when the battery has drained slightly (alternator is showing 13.7 v on the dash). would this cause issues to my stereo system if the battery amp or volts is getting lower?

 

currently i have dual battery set up, one is 110ah and second battery is 90ah.

Can i hook up a large 12v 230ah battery or would that cause damage?

 

fyi i have 2 wet sound amps hooked up.

all has worked fine for years so i believe all is hooked up correctly.

Link to post
53 minutes ago, Bnic706 said:

it seems to only happen after being out on the water for a while when the battery has drained slightly (alternator is showing 13.7 v on the dash).

What is the battery voltage when this happens?  I'm assuming that you're only seeing the 13.7 volts after you start the engine?

Link to post

Hi ben,

 

yes the 13.7 volts is what is shown on the boat when engine is on. 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...