Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

speedometer inop obsolete from dealer


amsugg

Recommended Posts

Posted (edited)

so anybody got any ideas if the Malibu ones will/can work, or any other idea about what to do?  My gauge consist of an analog speedometer then an LCD with fuel, cruse set speed and actual speed.  5 inch round with oval 4 pin connector.   I have tested sending unit and speed wheel and both are functioning properly. cant find info on the wires to the gauge to test anything but when I connected with power probe it has voltage on 2 pins and ground on 2 pins I believe 

Edited by amsugg
Link to post

All of the early model round Axis gauges I have seen have 16 pin rectangular connectors.  If both of your gauges have oval 4 pin connectors then they sound like they would be very similar to the Malibu gauges.

Link to post
On 7/3/2021 at 10:09 AM, csleaver said:

All of the early model round Axis gauges I have seen have 16 pin rectangular connectors.  If both of your gauges have oval 4 pin connectors then they sound like they would be very similar to the Malibu gauges.

i have only check the speedo gauge haven't looked at the tach but it was still working.  i have two parts places looking for a solution, also to see if there is any cross compatibility with MB or AX. MB is closed for a week for inventory so it might be a few day before we get a response. those same places are also contacting medallion to see if they can help ( i also did but no response yet)

Link to post

side note i check for continuity between gauge and each item (sender and paddle boat side connector) there is no continuity so there is something between them 

Link to post
1 hour ago, amsugg said:

side note i check for continuity between gauge and each item (sender and paddle boat side connector) there is no continuity so there is something between them 

If you have the four pin gauge plugs, you probably have a Medallion system.  All of the data items are aggregated in the box under the dash and sent to the gauges as a digital signal.  Each plug has all of the signals on it, and each gauge knows the data is is looking for.  That means that you can swap the plugs on any gauges to see if the plug is bad or the gauge is bad.

It is also possible that the box itself is bad.

Link to post
1 hour ago, justgary said:

If you have the four pin gauge plugs, you probably have a Medallion system.  All of the data items are aggregated in the box under the dash and sent to the gauges as a digital signal.  Each plug has all of the signals on it, and each gauge knows the data is is looking for.  That means that you can swap the plugs on any gauges to see if the plug is bad or the gauge is bad.

It is also possible that the box itself is bad.

i did check for signal at the plug of the gauge and it did have signal (some power some ground) i don't know if it was the correct signal tho.  do you know if the tach receives its signal from the same box (it still works fine)?  and are you saying I can take any gauge (from the boat) and connect it to the plug and it will read the correct signal or any speedo with with the same plug? 

Link to post
27 minutes ago, amsugg said:

i did check for signal at the plug of the gauge and it did have signal (some power some ground) i don't know if it was the correct signal tho.  do you know if the tach receives its signal from the same box (it still works fine)?  and are you saying I can take any gauge (from the boat) and connect it to the plug and it will read the correct signal or any speedo with with the same plug? 

You can swap any gauge with any plug.  All signals are on the digital buss, so any gauge can find its data on any plug.  The tachometer is included, as are oil pressure, engine temperature, etc.

Link to post
granddaddy55
4 hours ago, justgary said:

If you have the four pin gauge plugs, you probably have a Medallion system.  All of the data items are aggregated in the box under the dash and sent to the gauges as a digital signal.  Each plug has all of the signals on it, and each gauge knows the data is is looking for.  That means that you can swap the plugs on any gauges to see if the plug is bad or the gauge is bad.

It is also possible that the box itself is bad.

a black box on a 2011 Axis????  my brain is my speedo i thought on my 2014 with gates ,  my speedo sends the gate signals on a wire to the gate harness in rear

Link to post

this is what i got from josh @ malibuparts.com

Josh Angel (Malibuparts.com)

Jul 7, 2021, 10:16 AM MDT

so price on the gauge 418.00 and below it what there tech support said. they don't have a pin out

"I can not find a drawing on the new one.  but it looks like it's our standard connection.  It's powered and controlled by the other gauge in the system."

 

thanks, Josh

doesn't help me much :cry:

Link to post
20 hours ago, justgary said:

You can swap any gauge with any plug.  All signals are on the digital buss, so any gauge can find its data on any plug.  The tachometer is included, as are oil pressure, engine temperature, etc.

I pulled the tach out last night and the 4 wire plug is just a jumper harness the tach has a 16 pin connector ( didn't count) so I'm going to see if it has the same color wires as the paddle wheel and level sender and if it does repeat the tests i have done at the tach plug and if all that checks out then I feel like that's pretty good evidence the Speedo is bad, thoughts?

Link to post
On 7/8/2021 at 7:03 AM, amsugg said:

I pulled the tach out last night and the 4 wire plug is just a jumper harness the tach has a 16 pin connector ( didn't count) so I'm going to see if it has the same color wires as the paddle wheel and level sender and if it does repeat the tests i have done at the tach plug and if all that checks out then I feel like that's pretty good evidence the Speedo is bad, thoughts?

If it is a 16-pin plug, I take it all back... I have no idea what is connected to what.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...