Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Ticking coming from ???


Recommended Posts

ThinBuLine

When coming out of nuetral and into gear, every once in a while (twice a day) I’ll hear a ticking coming from either the transmission or v drive. The ticking is constant and rhythmic and goes away when back into neutral and then back into gear. only in forward. The sound almost sounds like a spark plug sparking when out of the cylinder. 
 

all fluids look good and recently serviced. 
 

im lost. 
 

Any ideas?

Link to post

I would guess a damper plate spring is  just slightly touching the housing as it gets compressed when in gear.

Link to post

I recently had a knocking/ticking noise in my '07 247 LSV with 383 hammerhead.  I replaced a corroded distributor cap/rotor and all plugs. The sound went away.  One of the old spark plugs was loose enough for me to unscrew it by hand to change it out.

  • Like 1
  • Confused 1
Link to post
ThinBuLine
11 hours ago, ahopkinsVTX said:

Nothing coming into contact with the drive hub or anything?

Nope. Nothing coming in contact.

 

2 minutes ago, jwl019 said:

I recently had a knocking/ticking noise in my '07 247 LSV with 383 hammerhead.  I replaced a corroded distributor cap/rotor and all plugs. The sound went away.  One of the old spark plugs was loose enough for me to unscrew it by hand to change it out.

on my list of things to do with the tune up in a few weeks. I will let you know what it looks like and if this solves the problem, that’s an easy fix. 

 

1 hour ago, formulaben said:

I would guess a damper plate spring is  just slightly touching the housing as it gets compressed when in gear.

Any way to adjust this without pulling the motor?

Link to post
3 minutes ago, jwl019 said:

One of the old spark plugs was loose enough for me to unscrew it by hand to change it out.

Do you think that is what was making the sound?  Crazy...

Link to post
Just now, ThinBuLine said:

Any way to adjust this without pulling the motor?

Not that I know of.  It's in the bell housing between the flywheel and transmission.  Lots of info here, but read this thread, especially this post which explains the how and why of it for those model years that seem most affected.

 

 

Link to post
1 hour ago, formulaben said:

Do you think that is what was making the sound?  Crazy...

Not sure if it was the loose plug or corroded distributor cap but it was one of the two.

Link to post
1 hour ago, ThinBuLine said:

 

on my list of things to do with the tune up in a few weeks. I will let you know what it looks like and if this solves the problem, that’s an easy fix. 

 

I was quoted $145/hr shop labor and 3 weeks minimum before they got to look at it.  I figured that I could throw a few parts at it for that price to at least narrow it down some for them!

Link to post
ThinBuLine
3 hours ago, formulaben said:

Not that I know of.  It's in the bell housing between the flywheel and transmission.  Lots of info here, but read this thread, especially this post which explains the how and why of it for those model years that seem most affected.

 

 

That seems rather unlikely considering it’s not in the year ranges where there was the bad castings of the bell housings. 
 

with how expensive and in depth that repair is, that will be the last thing I try! 🤣

 

the boat runs super smooth. The throttle is a little touchy however, I came off of a carb’d boat to an efi boat. Just bought her and getting everything dialed is my first bill or business. 

Link to post
ThinBuLine

Here is a picture because what’s a thread without pictures. 
 

the day I picked it up. 
 

much work to be done on it and first order of business (Aesthetics) is getting rid of the Yakima board racks and patio tower speakers...

3D71CD86-3FCD-4342-9F11-8B27FB4550B0.jpeg

  • Like 1
Link to post
ThinBuLine

It was a double decker trailer. Bought it from the original owner who said he use to fold the tower and have jet skis on top with a hoist setup to raise and lower them on and off the trailer. 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...