Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Recommended Posts

Today out boating with the "engine key in the on position" a lite sounding bell is normally activated and ringing.  After starting the engine the bell stops sounding, however today it continued, while running and in gear.  At first we turned off the ignition and did a full restart sequence and the bell ring stopped.  However, later in the day we couldn't stop the bell ringing until we turned off the engine.

Suggestions to repair?

Link to post

Oil pressure was a little high and returned to normal with a stop / start sequence 

Likewise, the engine temp gauge was slightly warmer, or higher like the oil pressure gauge. 
 

appreciate your reply….

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...