Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Screw missing from side of prop shaft coupler?


Recommended Posts

mudsnowh2o
Posted (edited)

I aligned my prop shaft flanges today and I am glad I did cause none of the jam nuts on the motor mounts were tight (last alignment was done by the dealer) and one of the rear ones had worked its way all of the way down. Anyhow, I found a threaded hole in the side of the prop shaft coupler with nothing in it. Is there supposed to be a set screw or anything in there? This is a 2014 Axis. I have not linked pics before so I will try to get one linked.

Thanks.

 

Edited by mudsnowh2o
Wording correction
Link to post
mudsnowh2o

Thanks very much you are absolutely correct. Got a flashlight and it is down in there. 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...