Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Wedge/Surf Gates Non responsive & Engine Codes


Recommended Posts

TC_2006_VLX

I launched my new to me 2016 Malibu LSV yesterday after an epic fail of a maiden voyage which we blew an impeller. The boat has the 410 motor which we were able to my knowledge get all the frags of impeller out of. However, the motor never through a over heat code before I caught the issue it did get up to roughly 200 degrees (it was HOT). So back to yesterday though... 

Issue 1: The surfgates and wedge II are non responsive. Even when you put in maintenance mode the gates do not go in/out. Can you advise where the primary breaker might be for these?

Issue 2: Post impeller/Overheat the boat is now throwing codes SPN 3217/SPN 3227/SPN 3225/SPN 3261.

This appears to be an issue with the O2 sensor pre Cat? Would the engine getting hot have destroyed these sensors?

Appreciate any wisdom!

IMG_4403.JPEG

IMG_4404.JPEG

IMG_4402.JPEG

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...