Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

07 Power Wedge Calibration


Recommended Posts

Pfisterwake

I have seen some similar posts on here, but nothing exactly like my issue.  I have an 07 LSV and I can't get my wedge to calibrate.  The actuators work both up and down but I don't know where the wedge is at when I'm underway.  Even if I start with my wedge in the up position, if I get to 25 mph I get a warning to slow down because the wedge is engaged.  When I lower the wedge all the way down, my gauge doesn't get below the Wake Size line.  If I try to ride with it down, it randomly will start raising or at least give me the alarm that it is raising.  If I pull the 30 AMP fuse, I still get the warning that the wedge is engaged.  I've seen some great feedback and help from others in the past on this forum.  I'm praying for a miracle here.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...