Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

2018 Malibu Mute Not Working


mrnate450r

Recommended Posts

The last couple times out, I can't get the mute to work either by pushing the sport knob or by pushing the button on the screen. I always mute when picking up my rider. Anybody have this issue before? 

Link to comment
12 hours ago, dalt1 said:

Yep, sometimes it works all day others it don't!

Same.  I end up powering on / off Spotify and stereo and if that doesn't do it I turn batteries to off and reboot the system.  One of these typically fixes the issue.

Link to comment
  • 2 weeks later...
On 6/2/2020 at 10:02 PM, dalt1 said:

Yep, sometimes it works all day others it don't!

Same here. Noticed also that sometimes it can take 2 or 3 seconds to work. Other times it’s spot on. 

Link to comment

For the most part, the sport knob is junk.  The volume is the only thing that seems to consistently work on it.  For gate and speed control I mostly use the screen.

Link to comment
1 hour ago, Hemmy said:

For the most part, the sport knob is junk.  The volume is the only thing that seems to consistently work on it.  For gate and speed control I mostly use the screen.

Yep.  I would venture to say it works <30% of the time for song changes and muting.  

Link to comment
On 6/18/2020 at 6:26 AM, Hemmy said:

For the most part, the sport knob is junk.  The volume is the only thing that seems to consistently work on it.  For gate and speed control I mostly use the screen.

So I went out last night surfing and my daughter did the Zup board.  Mute button worked just fine.  However, I had multiple other issues elsewhere.  My front ballast tank would not fill up to 100%.  For some reason the pump was running but the tank was stuck at 75%.  Powered off and shut off the batteries and turned everything back on and fixed the problem.  After we were done surfing, I hit the home button to drain everything and stow the wedge.  While that is going on, I slowly head back to my dock.  I get close to my dock to pull into my lift and I can't turn right.  WTF?  I told my wife to see if the Surf gate is out and sure enough it is, even though the screen says it is not.  I hit center and it does not move.  I hit home, and it does not move.   I hit surf right and left and it didn't move.  After several attempts of doing this I powered everything off again.  Turned the boat back on and the gate retracted back in.  
So i concluded that me complaining about the sport knob yesterday was just bad karma.  The sport know worked fine and everything else was all goofy.  A couple of restarts but no major issues.  That was the first time I ever had either of those issues with the ballast not completely filling  and the surf gate not retracting.

  • Haha 1
Link to comment
2 hours ago, Hemmy said:

So I went out last night surfing and my daughter did the Zup board.  Mute button worked just fine.  However, I had multiple other issues elsewhere.  My front ballast tank would not fill up to 100%.  For some reason the pump was running but the tank was stuck at 75%.  Powered off and shut off the batteries and turned everything back on and fixed the problem.  After we were done surfing, I hit the home button to drain everything and stow the wedge.  While that is going on, I slowly head back to my dock.  I get close to my dock to pull into my lift and I can't turn right.  WTF?  I told my wife to see if the Surf gate is out and sure enough it is, even though the screen says it is not.  I hit center and it does not move.  I hit home, and it does not move.   I hit surf right and left and it didn't move.  After several attempts of doing this I powered everything off again.  Turned the boat back on and the gate retracted back in.  
So i concluded that me complaining about the sport knob yesterday was just bad karma.  The sport know worked fine and everything else was all goofy.  A couple of restarts but no major issues.  That was the first time I ever had either of those issues with the ballast not completely filling  and the surf gate not retracting.

Do you think there is a software update needed?  

BTW, we got the knock off ZUP a wk ago and I was finally able to get my kids behind the boat.  Wish I would have bought it sooner!

Link to comment
9 minutes ago, Five Cent Worth said:

Do you think there is a software update needed?  

BTW, we got the knock off ZUP a wk ago and I was finally able to get my kids behind the boat.  Wish I would have bought it sooner!

Tell me more about the knock of ZUP!... 

Link to comment
3 hours ago, Five Cent Worth said:

Do you think there is a software update needed?  

BTW, we got the knock off ZUP a wk ago and I was finally able to get my kids behind the boat.  Wish I would have bought it sooner!

 

I don't know about the software update.  That was the first time I had any issues with ballast/surf gates or anything surf system related.  I am still under warranty so I will call my dealer and ask them what they think.  I was kind of wondering if something could have got sicked in the water inlet and maybe clogged it a little.  I could still hear the pump running.
We just got the ZUP this year.  My daughter loves it.  She gets nervous about water sports and this is good to get her broke in.  She is getting more daring after a few times riding it.  Can’t wait to get her to where she wants to surf.

72B45023-CD8F-4754-B216-E17FB17AE5AE.thumb.jpeg.292f447dab89916223b7e35b7d2d2fe0.jpeg

 

Link to comment
5 hours ago, gregtay said:

Tell me more about the knock of ZUP!... 

This is $250 at the dealer.  I assume you could price shop it and it would be cheaper.  I don't recall what it is called.  But, $400 (ZUP) vs $250 my wife and I figured we would give it a chance.  So far, so good.  I have yet to figure out the rope length.

(Sorry for hijacking the thread.)

IMG_7862.jpg

IMG_7867.jpg

IMG_7868.jpg

Link to comment
ahopkinsVTX

Thought for the guys who have issues with mute working sometimes and not others. Are you always using the same source for music? Or does it work for some sources and not others?

Link to comment
On 6/20/2020 at 4:00 AM, ahopkinsVTX said:

Thought for the guys who have issues with mute working sometimes and not others. Are you always using the same source for music? Or does it work for some sources and not others?

Source don't matter. This weekends newest bug was all channel presets on stereo screen were blank even though I could touch the spot and station would come in.( Using satellite

radio.) Nothing a battery shutdown can't fix.:whistle: Shouldn't be that way but oh well. Turned 200 hours on her this weekend and have not lost a minute on the water for any issues yet.

Link to comment
  • 1 year later...
martinarcher

We were out with some friends last night (19' 22 LSV) and their biggest complaint about the boat was the mute button not working.  They run bluetooth off the phones. 

Their usage is as follows....

1.  Pair phone #1 , start music and start surfing.

2. Mute and auto volume work fine for ~40 min

3. After ~40 min the auto volume continues to work fine but the mute button does nothing, to stop the stereo you have to stop the music from the phone.

4.  If you disconnect phone #1 and pair phone #2 mute functionality returns and you start back at 2...aka it works again for 40 min.  Weird...

 

They had the viper box replaced by the dealer and that added some new bugs/issues so they replaced it again and they are back where they started.

 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...