Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

iPhone USB Input Issue


2020LSV23

Recommended Posts

Hey gents just got the boat back from dealer after the last warranty issue and now the USB input is acting up. Since we bought the boat we have always been using the iPhone USB cord running from the glovebox and manually selecting songs off iPhone. Friday it was working and then Saturday it wouldn’t work. Now we can only run flashdrive music off that USB port. When we plug phone in it will not read it and then kicks onto the radio FM input now. Anyone else have issues running their iPhones directly through USB?

Link to comment
ahopkinsVTX

Have you tried Bluetooth or downloading Spotify or amazon music? I’ll be honest the last time user connected my phone for music was... I don’t even remember. Except for CarPlay one my truck. I’ll probably never know if mine works or not. We are loving having downloaded playlists from Spotify. No need to use any phone. 

Link to comment
36 minutes ago, ahopkinsVTX said:

It’s android based software so iTunes is not available. Spotify has been working great and I already had playlists made so I just downloaded those. 

So the newer boats are Android based? My 17 is iphone based and won't recognize my note 9 when plugged in USB. Only recognizes iPhones and iPods 🤦🏼‍♂️

Link to comment
ahopkinsVTX
24 minutes ago, st22eve said:

So the newer boats are Android based? My 17 is iphone based and won't recognize my note 9 when plugged in USB. Only recognizes iPhones and iPods 🤦🏼‍♂️

Starting in 2020, yes. 

Link to comment
7 minutes ago, ahopkinsVTX said:

Starting in 2020, yes. 

I wonder if there is a firmware update to switch over...probz not though...

Link to comment
ahopkinsVTX
1 minute ago, st22eve said:

I wonder if there is a firmware update to switch over...probz not though...

I’d highly doubt it. It’s working great and I like it. Idk why anyone would want to switch. And I have an iPhone. 

Link to comment
2 hours ago, ahopkinsVTX said:

I’d highly doubt it. It’s working great and I like it. Idk why anyone would want to switch. And I have an iPhone. 

So you just plug your iPhone into USB port and upload your Spotify content? Then you can scroll through head unit and select song? No more using phone to search for songs?

Link to comment
ahopkinsVTX
3 hours ago, 2020LSV23 said:

So you just plug your iPhone into USB port and upload your Spotify content? Then you can scroll through head unit and select song? No more using phone to search for songs?

No, you can connect the boat to wifi, login to the amazon App Store (whatever it’s officially called), download Spotify to the boats computer, then login to Spotify and download playlists that’s you’ve made from your phone/computer. Once you do that you don’t need internet connect to use Spotify on the lake. Just have to play downloaded music. 
F043ADDF-C531-4E87-921B-E168E3EFF3BA.thumb.jpeg.947a83029e41d07057ba05ef9fd99f05.jpeg

  • Like 3
Link to comment
  • 3 weeks later...

Trying to follow this thread, sorry if this is repetitive... I have a 2020 and also cannot get my iPhone to be recognized via USB. Is this fact that the iPhones will not work / be recognized via USB? My dealer told me it would work so I’m confused.

Most often I use BT but I have the choppy sputtering sound that many have on here and want to see if the connection solves it. I also know Spotify from the Amazon App Store is another potential solution. However, I am simply trying to solve this particular USB connection question. Thanks for the help.

Link to comment

This just happened to me!  I used the usb connection all last year as the music is louder and I think sounds better.  First time out this year and could not get any music to play through the usb connection.  I kept plugging/unplugging cord...music info  showed up On screen but no sound.  I will try again tomorrow.  

Link to comment
36 minutes ago, ahopkinsVTX said:

Maybe this is an iPhone software issue? 

I think you might be right, I have a ipod nano with a bunch of music from the years and it plays fine, stereo recognizes it no problem. Lately when we plug in anyone's iphone the stereo keeps going back and forth between ipod and USB and won't play the phone. This is a 17 22mxz that only recognizes apple and not android through USB. So frustrating!

Edited by st22eve
Link to comment
On 6/13/2020 at 4:39 PM, ctvandy23 said:

This just happened to me!  I used the usb connection all last year as the music is louder and I think sounds better.  First time out this year and could not get any music to play through the usb connection.  I kept plugging/unplugging cord...music info  showed up On screen but no sound.  I will try again tomorrow.  

Ditto - I use the USB for the exact same reason and this season, it no longer works.  ('18 VLX).   I've tried 3 different iPhones (6, 7 and a 10) and all react the same.  It still charge the phone, but neither Spotify, iTunes or Pandora will play.   I also thought it could have been a recent Apple update.  Hopefully Malibu can help?

Edited by DonDon
Link to comment

I really hope they give us access to the Google play store.  Apple music works just fine on an Android.  The problem is the app isn't available in the Amazon app store.  I am going to try the USB connection with both my iPhone 10 and 11 this weekend and see if it works.  The sound quality of Spotify is not very good.  This is especially a problem if you up grade your Stereo.

Link to comment
ahopkinsVTX
7 hours ago, Gaffster01 said:

I really hope they give us access to the Google play store.  Apple music works just fine on an Android.  The problem is the app isn't available in the Amazon app store.  I am going to try the USB connection with both my iPhone 10 and 11 this weekend and see if it works.  The sound quality of Spotify is not very good.  This is especially a problem if you up grade your Stereo.

There is a sound quality setting in Spotify. Have you changed that from the recommendation to very high for streaming and download?

4552FBD4-A34B-4042-95A8-A8E850889C77.png

Link to comment
ahopkinsVTX

Well that’s not even a comparison then. I mean the app itself updates multiple times a calendar year. I hear you in the not wanting to change because everything is setup in Apple Music for you now but saying the quality is bad and comparing it to five year old technology is just not fair. 

Link to comment
On 6/15/2020 at 8:40 PM, DonDon said:

Ditto - I use the USB for the exact same reason and this season, it no longer works.  ('18 VLX).   I've tried 3 different iPhones (6, 7 and a 10) and all react the same.  It still charge the phone, but neither Spotify, iTunes or Pandora will play.   I also thought it could have been a recent Apple update.  Hopefully Malibu can help?

Interesting..... I went out last night for a quick ride and decided to try the USB port again... I was able to get it to work!    This time, instead of launching Spotify, I tried the Apple Music app.   I plugged it in, started the app. and just let it sit.   Sure enough after about a minute, it started playing through the stereo (like it used to).   I then switched over to Spotify and it played as well.    I'll try it again tonight and see what results I get, but thought I'd share this.   

 

I also called my dealer and they are contacting WetSounds to see if they've heard of this.  I'll keep y'all posted if I learn anything there.  

Link to comment
  • 2 weeks later...
  • 2 weeks later...

Has anyone heard anything from dealership or malibu what the problem could be? iPods work fine via USB but I can't get any iPhones to work.....just goes back and forth from USB to ipod on 7" screen. This is a 17 mxz that is apple based firmware.

Link to comment
5 hours ago, 23LSVOwner said:

^this^

So the weird thing is there are 5 people with iphones that ride my boat, 3 are the iphone xs and 2 are iphone 10s. The 3 iphone xs's won't work but the two X or 10 iphones work. All are running iOs 13.5.1. The XS is the newer model over the X. I sent this info to malibu this morning and they are sending to engineering. Hopefully they can figure out a fix.

Edited by st22eve
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...