Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

wtblack

2000 Sunsetter VLX beeping

Recommended Posts

wtblack

Looking for some help.  Just took our 2000 Sunsetter out for a few hours.  After about 2 hours or so on the lake (not running the entire time) there was a consistent warning beep from under the dash.

All the gauges looked fine.  Oil was fluctuating between 3/4 and 1/2; engine temp was consistently 1/2.  Red engine warning light never came on either.

Checked oil before going as well as after the beeping started and was perfect.

I contacted the person I purchased it from and they said they ran it a few weekends ago and had never had that issue.

Trying to figure out what it is.  Dealer said just to pull the wire from the little warning speaker, but I hate to do that.

 

Thanks in advance for the help!

Share this post


Link to post
braindamage
Posted (edited)

I’m sure it’s the oil sender. There are 2-sensors: 1 goes to the gauge and the other to the alarm.

search “beeping” and you’ll see a ton of threads.

heres mine from a few years ago

 

Edited by braindamage

Share this post


Link to post
Steve B.

The ECM doesn't need re-set after something like this does it?

Thanks,

Steve B.

Share this post


Link to post
braindamage
4 minutes ago, Steve B. said:

The ECM doesn't need re-set after something like this does it?

Thanks,

Steve B.

If it’s the oil sender, it just needs to cycle the ignition.

Share this post


Link to post
Bozboat

Replace the oil pressure switch to stop the beeping

Replace the oil sender to stop the bouncing oil pressure gauge 

 

I got eight years out of the last oil pressure sender before it needed replacing 

Share this post


Link to post
Steve B.

I was messing with both the sender and switch and I have the beep, lol. Oil pressure is fine though, gauge say's fine and an external I hooked up say's fine. We'll see.

Steve B.

Share this post


Link to post
wtblack

Thanks so much!  I just went ahead and ordered both...suppose to be in tomorrow. 

Did a little research and didn't seem too difficult to swap out.  However, I looked this weekend and couldn't locate where they are exactly.

Any advice for 2000 model or where I might be able to find a good reference?

Thanks again! Bill B.

Share this post


Link to post
braindamage

For a v-drive, they would be about 1/3 the way down, starboard side, towards the bow. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...