Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
efjeld

Stereo Issue - Clicking speakers

Recommended Posts

efjeld

So, as the title says....clicking speakers.  I know it's probably (most likely or is) a ground issue, but I'm looking for ideas of where.  

I replaced both batteries two years ago (Sams Club Duracell AGM group 24).  I reinstalled with the wiring exactly the same as when I took the old batteries out.  I noticed the clicking from the speakers when the engine was running.  It didn't really bother me because between my wife and I, neither one of us care about music when we're behind the boat.  When we anchor and listen to the stereo on the accessory mode there's no clicking.  

This season I installed new speakers, mainly because the old ones were toast.  I tried to track down the ground issue and tried multiple ways to wire up to the batteries.  Any ideas?  Nothing in the engine bay as far as a ground has been touched.  If it matters, the boat is a 2007 vRide.

Share this post


Link to post
Share on other sites
MLA

Depth finder is a cause for a rhythmic tic 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...